Google Ads

Partners

Forgot Password?
: :

News Comments

HLSW v1.3.1

Friday, 16 January 2009

For the start of the New Year we are able to present you with a new HLSW release, version 1.3.1. Connecting to Left 4 Dead game servers was already possible with the last HLSW beta, however, now the support has been extended and the game is available in the global server view.

Additionally, this version showcases a new feature, the integration of a web browser into the global server view. HLSW is moving into a new direction and hopefully we will further utilise this feature in future to provide game based news and useful information inside HLSW.

Also a further new forward looking feature is support for Lua Plugins. Lua is a scripting language that is integrated into HLSW to enable the customisation of the RCON section by our HLSW Community. With it, GUI elements will be added in the next beta that simplify administration of game servers and are specialised to individual games.

In addition UPnP support has been integrated. Further changes can be found in the changelog.

Login Required
Before you can post comments you will need to login or register!

User Comments

On Jan 18, 2009 MultiClanGaming wrote...

after upgrading from v1.3.0 to v1.3.1 my database lost 95% of the logged steamid's.
thats BS, it took 9 yr's to get that many.
luckly i have a back up thats a couple months old.

anyone have this problem? :(

On Jan 18, 2009 Skami wrote...

I would like to know how i get to see the player list again in the Administration tab.... i dont really care about static data... btw i went from 1.2 to this version so i might have missed a few things

On Jan 19, 2009 MultiClanGaming wrote...

This is how i did it, click on the Global tab( this way all windows are open). now click View at the top, then View Manager. on the next window, left click each window you want to edit to your liking.

It would be nice if it would stay the way you have it setup when you do an upgrade.

Also anyone else get HIGH cpu usage after HLSW has been running for a few hours ?

I didn't have this problem till i upgraded to 1.3.0
i thought maybe it would have been fixed in the 1.3.1 version.

On Jan 19, 2009 MultiClanGaming wrote...

This comment has been hidden by an administrator

On Jan 19, 2009 Skami wrote...

I tried that but i want to be able to see both the Chat and the Players at the same time...

On Jan 19, 2009 MultiClanGaming wrote...

you can. this is how i show mine.

server list
player list
cvar list
rcon area
server details

if you can see the rcon section, you should be able to see the chat area when clicking the chat tab.

On Jan 19, 2009 ShanMan72 wrote...

After upgrading to version 1.3.1 I notice that the application no longer minimizes to the system tray, even when the option is checked in the Misc. tab.

On Jan 25, 2009 TheKiller wrote...

SOMEONE PLEASE CREATE SOME FIXES FOR
LAND OF THE DEAD
it has the same engine as Unread Tournament
but it dont suport LoTd

PLEASE !!!

On Jan 28, 2009 mike wrote...

how do i use this to play on line with my games please email me back at meplin1@yahoo.com with a example please,when i try and play the game it tells me to check my settings thank you for your time

On Jan 29, 2009 MultiClanGaming wrote...

mike , register on the forums and ask, or even read some threw it.

On Feb 16, 2009 Paradox wrote...

Cant seem to rcon Crysis wars servers with this version.

On Feb 20, 2009 Crusher75060 wrote...

Every time I update to the next version it screws up all my settings and I have to re-enter all the servers I watch by hand. Why does the update always kill the setup?

On Feb 24, 2009 Skami wrote...

1 really really messed up thing i found is after 6 hours orso you cant connect to the servers any more over HLSW (valve servers) and you have to restart hlsw

On Feb 26, 2009 ProtoByte wrote...

Hello,

I can't login on forum, account not active,request for activation email I don't receive one.

On Mar 28, 2009 IRONMAN wrote...

I seem to havew a 90% chance of my HLSW not updateing. is there a fix or a reason for this?

I dident have this proplem on 1.3.0
and also after updateing my change map always seend a diferant map out then what I choose.

and yes I get a 100% CPU USE AFTER AWILE AND IT LOCKS UP.

On Mar 28, 2009 IRONMAN wrote...

I seem to havew a 90% chance of my HLSW not updateing. is there a fix or a reason for this?

I dident have this proplem on 1.3.0
and also after updateing my change map always seend a diferant map out then what I choose.

and yes I get a 100% CPU USE AFTER AWILE AND IT LOCKS UP.

On Aug 5, 2009 turks wrote...

you people failed to develop a working software yet you have no any working fix. shame on you