Google Ads

Partners

Forgot Password?
: :

News Comments

HLSW website login changes

No Related Links

Monday, 7 May 2007

Today we changed the login system for the HLSW website. From now on you have to log in with your email address and your password instead of your username as was previous. This change was necessary to synchronise the website login with the HLSW login. In future logging into the HLSW website will give you access to administrate your buddylist and chat preferences.

These features will come along with HLSW 1.2.0 which is under development at the moment. There have been some vast improvements during the last weeks, but still it is not possible to set a release date yet.

Login Required
Before you can post comments you will need to login or register!

User Comments

On Jun 13, 2007 mvdn1 wrote...

When I try to logon it says : Login timed out! try again later.

wtf?

On Jun 14, 2007 Detritus wrote...

For now please use offline mode when using 1.1.6 or previous versions. There have been changes to the master server (in preparation for 1.2.0) that have caused incompatibilities.

On Jul 24, 2007 brucey wrote...

even in offline mode i am not able to see the chat log. ive checked everything and not been able to see the solution on why cant see my chat box when off or online. should i wait? or....what?

On Jul 24, 2007 Detritus wrote...

Chat features for the buddylist are not available until 1.2.0

On Jul 24, 2007 brucey wrote...

what i mean is when you get the rcon pw and the status is OK. Your on HLSW and you press the *Get Log* it doesnt work. at all. is this still what you mean>? that i have to wait for the new versionit says that the logaddress is timedout and i have already read and done the most possible way to fix it but it doesnt work...as well as the read me *they help but dont work.

On Jul 24, 2007 Detritus wrote...

For LogAddress timeout issue - please read the support forums as there is plenty of threads on this issue that may help. The most likely cause is your router is not configured correctly.

On Jul 26, 2007 compuwiz wrote...

Why change the login system to one that cant be used for the current version when you haven't even set a release date for the version it works with?

On Jul 26, 2007 Detritus wrote...

The current version has nearly no advantages to those that login.
The next version is not far away.

On Mar 10, 2014 Kamikazi2142 wrote...

ok, so what is the deal with 1.4.0.6 not letting me login now, "Login Timeout" is what the pop up says.

On Mar 10, 2014 Kamikazi2142 wrote...

Correction: 1.4.0.2

On Mar 14, 2014 MASSIVEJOES2014 wrote...

- That's exactly what it says when i try and login aswell onto 1.4.0.2

Hence i have un-installed it and im gonna install 1.1.6 for the Time being!

On May 12, 2014 Methus wrote...

Hello ! I'm using HLSW v1.4.0.2 and I get the "Login Timeout" error everytime I try to open the program. Can you fix this error please ? Thank you !

On Jun 7, 2014 Str8_Up wrote...

Hello ! I'm using HLSW v1.4.0.2 and I get the "Login Timeout" error everytime I try to open the program. Can you fix this error please ? Thank you ! HELP

On Jun 7, 2014 Str8_Up wrote...

Ummm also your Forums is down ??? Its not available....come on guys

On Aug 22, 2014 moon13006 wrote...

same maybe hlsw dead ?time out :/

On Aug 22, 2014 moon13006 wrote...

same maybe hlsw dead ?time out :/

On Aug 29, 2014 =TS= Tomcic81 wrote...

Hey wassn los bei euch immer ( Time Out ) beim Login ? ... Na wenn das so weiter geht nehm ich mir n anderes Programm ganz einfach ...

On Jan 12, 2015 TAYSON wrote...

LOGIN TIMEOUT

On Jan 29, 2015 Duffman wrote...

its dead

On Feb 1, 2015 Bansho Tenin wrote...

I can't log in to my HLWS account since a year and others said the same thing. What could be the problem? How can I fix this?

On Feb 1, 2015 Bansho Tenin wrote...

I can't log in to my HLWS account since a year and others said the same thing. What could be the problem? How can I fix this?

On Feb 5, 2015 -=-[DSK]-=-Baldi wrote...

I can't log in to my HLWS account since a year and others said the same thing. What could be the problem? How can I fix this?